Commit 7a9d8e30 authored by Florian's avatar Florian

added category and fixed feature dependencies

parent 69900d52
bin.includes = feature.xml
bin.includes = feature.xml,\
category.xml
<?xml version="1.0" encoding="UTF-8"?>
<site>
<category-def name="net.kieker-monitoring" label="Kieker Monitoring"/>
</site>
......@@ -29,6 +29,29 @@ See the License for the specific language governing permissions and
limitations under the License.
</license>
<requires>
<import plugin="org.eclipse.ui"/>
<import plugin="org.eclipse.core.runtime"/>
<import plugin="org.eclipse.debug.core"/>
<import plugin="org.eclipse.core.resources"/>
<import plugin="org.eclipse.jdt.launching" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.11.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.jdt.debug.ui" version="3.7.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.expressions"/>
<import plugin="org.eclipse.ui.ide" version="3.11.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.jface"/>
<import plugin="org.eclipse.core.resources" version="3.9.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.expressions" version="3.5.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.jdt.ui" version="3.11.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.workbench"/>
<import plugin="org.eclipse.jface.text" version="3.10.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.editors" version="3.9.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.jdt.core" version="3.11.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.equinox.registry"/>
<import plugin="org.eclipse.swt"/>
<import plugin="org.eclipse.nebula.widgets.cdatetime" version="1.0.0" match="greaterOrEqual"/>
</requires>
<plugin
id="kieker.tools.eclipse.monitoring"
download-size="0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment